Wednesday, June 25, 2008

Paperwork as Promiosed

My FAA application has been declared Complete Enough. You may read it here:http://www.rasdoc.com/FAApermit/Public_Permit90_2008.pdf


The really hard core can compare and contrast with last years here:


http://www.rasdoc.com/FAApermit/PermitSubmission.pdf


I’ve given up on my Video camera, last tyime I moved it away from the action and had it zoom in, it still cut off part way through the test. I’ve ordered a new HD camera from Amazon that uses all solid state storage. I have high hopes it will be better. Please note that in the last section of the video we were sweeping the throttle valve from 0 to 100% trying to map chamber pressure.  Video is Here


I reviewed my Data and I found two problems….


1)Only one of the three legs is properly feeding catalyst. This explains the early shutdowns.


2)The chamber pressure transducer calibration is wrong, as this is a 4:20ma transducer, and the zero is in the right place I don’t know what is wrong. I’ll have to do a pressure sweep.


Uncaled Data below:


June14_data 

4 Comments:

Blogger Rocket Dude said...

Is the flow really that unsteady or is the unsteadiness a video artifact.

Very cool indeed!

4:39 AM  
Blogger Paul Breed said...

There was some audible 10Hz or so cuffing at full throttle. During The Long cycle we were sweeping the throttle valve from 0 to 100% at various speeds trying to map the response.

6:01 AM  
Blogger Carl Tedesco said...

I presume the yellow trace is the chamber pressure? It looks railed at 500. I think for your next test you should let the engine run at it's open throttle for at least 10-20 second to see how stable the pressure is. Can you run an FFT on the data to see if the 10 Hz chuffing is present? There's something going on as the yellow trace tails off, but I can't tell if it's at 10 hz?

1:52 PM  
Blogger Paul Breed said...

Yes the yellow is chamber pressure....

I have a full throttle run that data has the Chamber pressure peged at 500PSI when the A/D clips.
How I can have 500PSI cp with 250 feed I don't know. Something is not as it seems, unless I've invented an acoustic resonant pump......

Both the catalyst and main peroxide have check valves in series to prevent back pressure from squirting the wrong thing in the wrong tank. So a buzzing pump is not completely impossible... just really really really unlikely.

4:05 PM  

Post a Comment

<< Home